3

Resolved

Suport for 2G eclipse (1995-1999)

description

The 2G eclipse is not supported yet (v0.99). I would be great if in the next version the 2g eclipse can be logged with the evoscan

comments

xxnak219xx wrote Aug 22, 2007 at 1:53 AM

That's not entirely true... It does work with 1998-99 ECU's... However, we need to incorperate a way to flash them so we can tune.

wrote Sep 4, 2007 at 12:04 PM

mikyrc wrote Sep 4, 2007 at 12:08 PM

I'll be happy if we were able to run it as a high baud rate logger and be able to use it as the Mitsu MUTT-II scan tool (base timming adjustment, BISS iddle screw setting, .....). If tunning isn't available it's not a problem for me. I have an eprom ecu so i can burn it with new code instead.

Thanks.

HamishAhern wrote Nov 12, 2008 at 2:27 PM

2G Eclipse supported is included in the latest EvoScan release. v2.5 or higher.

wrote Nov 12, 2008 at 2:27 PM

wrote Feb 14, 2013 at 1:11 AM

wrote May 16, 2013 at 7:29 AM

wrote May 16, 2013 at 7:29 AM

wrote Jun 14, 2013 at 9:01 AM