8
Vote

EvoScan PocketPC Edition

description

Vote for this item if you would like to see the completed development of the PocketPC edition of EvoScan.

comments

Matha wrote Feb 2, 2008 at 5:41 PM

Preferably compliant with .NET Compact Framework 3.5

wrote Jul 6, 2008 at 11:23 AM

HamishAhern wrote Jul 12, 2008 at 1:15 AM

Compact Framework 3.5 is not supported on enough PocketPC WinCE devices, going back to lowest common denominator of .NET compact Framework v1.0 SP3

wrote Feb 14, 2013 at 1:11 AM